CVE-2015-0409

NameCVE-2015-0409
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.6.21 and earlier allows remote authenticated users to affect availability via unknown vectors related to Optimizer.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.32-0+deb8u1fixed
jessie (security)10.0.38-0+deb8u1fixed
mysql-5.5 (PTS)jessie5.5.60-0+deb8u1fixed
jessie (security)5.5.62-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mysql-5.5source(unstable)(not affected)
percona-xtradb-cluster-5.5source(unstable)(unfixed)medium

Notes

- mysql-5.5 <not-affected> (Only MySQL 5.6)
- mariadb-10.0 <not-affected> (Vulnerable code not present, see https://bugs.debian.org/775882#39)
http://www.oracle.com/technetwork/topics/security/cpujan2015-1972971.html#AppendixMSQL
For mariadb-10.0 not clear if affected

Search for package or bug name: Reporting problems