CVE-2015-1165

NameCVE-2015-1165
DescriptionRT (aka Request Tracker) 3.8.8 through 4.x before 4.0.23 and 4.2.x before 4.2.10 allows remote attackers to obtain sensitive RSS feed URLs and ticket data via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-158-1, DSA-3176-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker4 (PTS)stretch4.4.1-3+deb9u3fixed
stretch (security)4.4.1-3+deb9u1fixed
buster4.4.3-2+deb10u1fixed
bullseye4.4.4+dfsg-2+deb11u1fixed
bookworm, sid4.4.4+dfsg-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker3.8sourcesqueeze3.8.8-7+squeeze8DLA-158-1
request-tracker3.8source(unstable)(unfixed)
request-tracker4sourcewheezy4.0.7-5+deb7u3DSA-3176-1
request-tracker4source(unstable)4.2.8-3

Search for package or bug name: Reporting problems