CVE-2015-1777

NameCVE-2015-1777
Descriptionrhnreg_ks fails to properly validate SSL/TLS certificates
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
Debian Bugs779817

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rhn-client-tools (PTS)wheezy1.8.9-3vulnerable
jessie1.8.26-4vulnerable
sid, stretch2.3.5-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
rhn-client-toolssource(unstable)(unfixed)779817

Notes

[stretch] - rhn-client-tools <no-dsa> (Minor issue)
[jessie] - rhn-client-tools <no-dsa> (Minor issue)
[wheezy] - rhn-client-tools <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems