CVE-2015-1877

NameCVE-2015-1877
Descriptioncommand injection vulnerability
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-217-1, DSA-3165-1
Debian Bugs777722

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xdg-utils (PTS)wheezy, wheezy (security)1.1.0~rc1+git20111210-6+deb7u3fixed
jessie1.1.0~rc1+git20111210-7.4fixed
stretch1.1.1-1fixed
buster, sid1.1.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xdg-utilssource(unstable)1.1.0~rc1+git20111210-7.4777722
xdg-utilssourcesqueeze1.0.2+cvs20100307-2+deb6u1DLA-217-1
xdg-utilssourcewheezy1.1.0~rc1+git20111210-6+deb7u3DSA-3165-1

Search for package or bug name: Reporting problems