CVE-2015-2238

NameCVE-2015-2238
DescriptionMultiple unspecified vulnerabilities in Google V8 before 4.1.0.21, as used in Google Chrome before 41.0.2272.76, allow attackers to cause a denial of service or possibly have other impact via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)jessie (security), jessie57.0.2987.98-1~deb8u1fixed
stretch63.0.3239.84-1~deb9u1fixed
stretch (security)67.0.3396.87-1~deb9u1fixed
buster, sid67.0.3396.87-1fixed
libv8-3.14 (PTS)jessie3.14.5.8-8.1vulnerable
sid, stretch3.14.5.8-11vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)41.0.2272.76-1high
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy(unfixed)end-of-life
libv8-3.14source(unstable)(unfixed)unimportant

Notes

libv8 not covered by security support

Search for package or bug name: Reporting problems