CVE-2015-3233

NameCVE-2015-3233
DescriptionOpen redirect vulnerability in the Overlay module in Drupal 7.x before 7.38 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3291-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)wheezy7.14-2+deb7u12fixed
wheezy (security)7.14-2+deb7u16fixed
jessie (security), jessie7.32-1+deb8u9fixed
stretch (security), stretch7.52-2+deb9u1fixed
buster, sid7.56-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)(not affected)
drupal7source(unstable)7.38-1medium
drupal7sourcejessie7.32-1+deb8u4mediumDSA-3291-1
drupal7sourcewheezy7.14-2+deb7u10mediumDSA-3291-1

Notes

- drupal6 <not-affected> (Only affects Drupal 7.x)
https://www.drupal.org/SA-CORE-2015-002

Search for package or bug name: Reporting problems