DSA-3291-1

NameDSA-3291-1
Descriptiondrupal7 - security update
SourceDebian
ReferencesCVE-2015-3231, CVE-2015-3232, CVE-2015-3233, CVE-2015-3234

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)jessie7.32-1+deb8u9fixed
jessie (security)7.32-1+deb8u12fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal7sourcejessie7.32-1+deb8u4
drupal7sourcewheezy7.14-2+deb7u10

Search for package or bug name: Reporting problems