CVE-2015-3234

NameCVE-2015-3234
DescriptionThe OpenID module in Drupal 6.x before 6.36 and 7.x before 7.38 allows remote attackers to log into other users' accounts by leveraging an OpenID identity from certain providers, as demonstrated by the Verisign, LiveJournal, and StackExchange providers.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3291-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)wheezy7.14-2+deb7u12fixed
wheezy (security)7.14-2+deb7u16fixed
jessie (security), jessie7.32-1+deb8u9fixed
stretch (security), stretch7.52-2+deb9u1fixed
buster, sid7.56-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)(unfixed)medium
drupal6sourcesqueeze(unfixed)end-of-life
drupal7source(unstable)7.38-1medium
drupal7sourcejessie7.32-1+deb8u4mediumDSA-3291-1
drupal7sourcewheezy7.14-2+deb7u10mediumDSA-3291-1

Notes

https://www.drupal.org/SA-CORE-2015-002

Search for package or bug name: Reporting problems