CVE-2015-3250

NameCVE-2015-3250
DescriptionApache Directory LDAP API before 1.0.0-M31 allows attackers to conduct timing attacks via unspecified vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs791957

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
apache-directory-api (PTS)stretch1.0.0~M20-5fixed
buster1.0.0-1fixed
bullseye, sid1.0.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
apache-directory-apisource(unstable)1.0.0~M20-3791957

Notes

https://www.openwall.com/lists/oss-security/2015/07/07/5

Search for package or bug name: Reporting problems