CVE-2015-4478

NameCVE-2015-4478
DescriptionMozilla Firefox before 40.0 and Firefox ESR 38.x before 38.2 do not impose certain ECMAScript 6 requirements on JavaScript object properties, which allows remote attackers to bypass the Same Origin Policy via the reviver parameter to the JSON.parse method.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3333-1
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceweaselsource(unstable)38.2.0esr-1
iceweaselsourcejessie38.2.0esr-1~deb8u1DSA-3333-1
iceweaselsourcesqueeze(unfixed)end-of-life
iceweaselsourcewheezy38.2.0esr-1~deb7u1DSA-3333-1

Notes

https://www.mozilla.org/en-US/security/advisories/mfsa2015-82/

Search for package or bug name: Reporting problems