CVE-2015-4737

NameCVE-2015-4737
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.5.43 and earlier, and 5.6.23 and earlier, allows remote authenticated users to affect confidentiality via unknown vectors related to Server : Pluggable Auth.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-359-1, DSA-3308-1
NVD severitylow (attack range: remote)
Debian Bugs792445

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.30-0+deb8u2fixed
jessie (security)10.0.32-0+deb8u1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.58-0+deb7u1fixed
jessie (security), jessie5.5.58-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mysql-5.5source(unstable)(unfixed)low792445
mysql-5.5sourcejessie5.5.44-0+deb8u1lowDSA-3308-1
mysql-5.5sourcesqueeze5.5.46-0+deb6u1lowDLA-359-1
mysql-5.5sourcewheezy5.5.44-0+deb7u1lowDSA-3308-1
mysql-5.6source(unstable)5.6.25-2low

Notes

Possibly related to https://github.com/mysql/mysql-server/commit/c655515d
http://www.oracle.com/technetwork/topics/security/cpujul2015-2367936.html#AppendixMSQL
https://lists.launchpad.net/maria-developers/msg08985.html
https://mariadb.atlassian.net/browse/MDEV-8269
Marked as not-affected for MariaDB since Oracle has given no evidence of
affecting MariaDB to their developers.

Search for package or bug name: Reporting problems