CVE-2015-4879

NameCVE-2015-4879
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.5.44 and earlier, and 5.6.25 and earlier, allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to DML.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-359-1, DSA-3377-1, DSA-3385-1
NVD severitymedium (attack range: remote)
Debian Bugs802563, 802564

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.30-0+deb8u2fixed
jessie (security)10.0.32-0+deb8u1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.58-0+deb7u1fixed
jessie5.5.55-0+deb8u1fixed
jessie (security)5.5.58-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.21-3medium
mariadb-10.0sourcejessie10.0.22-0+deb8u1mediumDSA-3385-1
mysql-5.5source(unstable)(unfixed)medium802564
mysql-5.5sourcejessie5.5.46-0+deb8u1mediumDSA-3377-1
mysql-5.5sourcesqueeze5.5.46-0+deb6u1mediumDLA-359-1
mysql-5.5sourcewheezy5.5.46-0+deb7u1mediumDSA-3377-1
mysql-5.6source(unstable)5.6.27-1medium802563

Notes

http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html

Search for package or bug name: Reporting problems