CVE-2015-4895

NameCVE-2015-4895
DescriptionUnspecified vulnerability in Oracle MySQL Server 5.6.25 and earlier allows remote authenticated users to affect availability via unknown vectors related to Server : InnoDB.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3385-1
NVD severitylow
Debian Bugs802563

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0sourcejessie10.0.22-0+deb8u1DSA-3385-1
mariadb-10.0source(unstable)10.0.21-3
mysql-5.5source(unstable)(not affected)
mysql-5.6source(unstable)5.6.27-1802563

Notes

- mysql-5.5 <not-affected> (Only affects MySQL 5.6)
http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html

Search for package or bug name: Reporting problems