CVE-2015-5186

NameCVE-2015-5186
DescriptionAudit before 2.4.4 in Linux does not sanitize escape characters in filenames.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs795457

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
audit (PTS)wheezy1:1.7.18-1.1vulnerable
jessie1:2.4-1vulnerable
stretch1:2.6.7-2fixed
buster, sid1:2.8.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
auditsource(unstable)1:2.4.4-1unimportant795457

Notes

Hardening, not a vulnerability. This is treated as a vulnerability in terminal emulators
https://fedorahosted.org/audit/changeset/1122

Search for package or bug name: Reporting problems