CVE-2015-5214

NameCVE-2015-5214
DescriptionLibreOffice before 4.4.6 and 5.x before 5.0.1 and Apache OpenOffice before 4.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) or execute arbitrary code via an index to a non-existent bookmark in a DOC file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3394-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)wheezy1:3.5.4+dfsg2-0+deb7u6fixed
wheezy (security)1:3.5.4+dfsg2-0+deb7u9fixed
jessie (security), jessie1:4.3.3-2+deb8u7fixed
stretch1:5.2.7-1fixed
buster1:5.4.1-1fixed
sid1:5.4.2-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesource(unstable)1:5.0.1~rc2-1medium
libreofficesourcejessie1:4.3.3-2+deb8u2mediumDSA-3394-1
libreofficesourcewheezy1:3.5.4+dfsg2-0+deb7u5mediumDSA-3394-1

Notes

https://www.libreoffice.org/about-us/security/advisories/cve-2015-5214/

Search for package or bug name: Reporting problems