CVE-2015-5475

NameCVE-2015-5475
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in Request Tracker (RT) 4.x before 4.2.12 allow remote attackers to inject arbitrary web script or HTML via vectors related to the (1) user and (2) group rights management pages.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDSA-3335-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
request-tracker4 (PTS)buster, buster (security)4.4.3-2+deb10u2fixed
bullseye (security), bullseye4.4.4+dfsg-2+deb11u2fixed
bookworm, sid4.4.6+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
request-tracker4sourcewheezy4.0.7-5+deb7u4DSA-3335-1
request-tracker4sourcejessie4.2.8-3+deb8u1DSA-3335-1
request-tracker4source(unstable)4.2.11-2

Notes

https://github.com/bestpractical/rt/commit/67d517ba3421ba462e349c73207a627d137ef8ac (4.2.x)
https://github.com/bestpractical/rt/commit/4ec786bb4743f67a35a634c1bf43b13d3d3b39a9 (4.0.x)

Search for package or bug name: Reporting problems