CVE-2015-5675

NameCVE-2015-5675
DescriptionThe sys_amd64 IRET Handler in the kernel in FreeBSD 9.3 and 10.1 allows local users to gain privileges or cause a denial of service (kernel panic).
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh (attack range: local)
Debian Bugs796996, 796997

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
kfreebsd-10 (PTS)jessie10.1~svn274115-4vulnerable
sid, stretch10.3~svn300087-3fixed
kfreebsd-8 (PTS)wheezy8.3-6+deb7u1vulnerable
kfreebsd-9 (PTS)wheezy, wheezy (security)9.0-10+deb70.10vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
kfreebsd-10source(unstable)10.1~svn274115-10unimportant796996
kfreebsd-8source(unstable)(unfixed)high
kfreebsd-8sourcesqueeze(not affected)
kfreebsd-9source(unstable)(unfixed)high796997
kfreebsd-9sourcewheezy(unfixed)end-of-life

Notes

kfreebsd not covered by security support in Jessie
[wheezy] - kfreebsd-9 <end-of-life> (Unsupported in wheezy-lts)
[wheezy] - kfreebsd-8 <no-dsa> (kfreebsd-8 only a test kernel, can be fixed in a point release)
[squeeze] - kfreebsd-8 <not-affected> (kfreebsd-i386/amd64 not supported in Squeeze LTS)

Search for package or bug name: Reporting problems