CVE-2015-6240

NameCVE-2015-6240
DescriptionThe chroot, jail, and zone connection plugins in ansible before 1.9.2 allow local users to escape a restricted environment via a symlink attack.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1923-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ansible (PTS)jessie1.7.2+dfsg-2vulnerable
jessie (security)1.7.2+dfsg-2+deb8u2fixed
stretch (security), stretch2.2.1.0-2+deb9u1fixed
buster2.7.7+dfsg-1fixed
bullseye, sid2.8.6+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ansiblesource(unstable)1.9.2+dfsg-1low
ansiblesourcejessie1.7.2+dfsg-2+deb8u2DLA-1923-1

Notes

http://www.openwall.com/lists/oss-security/2015/07/14/3

Search for package or bug name: Reporting problems