DLA-1923-1

NameDLA-1923-1
Descriptionansible - security update
SourceDebian LTS
ReferencesCVE-2015-3908, CVE-2015-6240, CVE-2018-10875, CVE-2019-10156

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ansible (PTS)jessie1.7.2+dfsg-2vulnerable
jessie (security)1.7.2+dfsg-2+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ansiblesourcejessie1.7.2+dfsg-2+deb8u2

Search for package or bug name: Reporting problems