DescriptionUse-after-free vulnerability in Decoder.cpp in libpgf before 6.15.32.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh
Debian Bugs798032

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libpgf (PTS)jessie6.14.12-3vulnerable
bullseye, sid, buster, stretch6.14.12-3.2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs


[jessie] - libpgf <no-dsa> (Minor issue, can be fixed via a point release)
Details on the CVE assignment:

Search for package or bug name: Reporting problems