CVE-2015-7542

NameCVE-2015-7542
DescriptionA vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-469-1
NVD severitymedium
Debian Bugs748955

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libgwenhywfar (PTS)stretch4.15.3-5fixed
buster4.20.0-9fixed
bullseye5.6.0-2fixed
bookworm, sid5.7.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libgwenhywfarsourcewheezy4.3.3-1+deb7u1DLA-469-1
libgwenhywfarsource(unstable)4.12.0beta-3medium748955

Notes

https://bugzilla.redhat.com/show_bug.cgi?id=1272503
Debian packaging fix: http://source.lenk.info/git/pkg-libgwenhywfar.git/commitdiff/86dacaae3a233f6ca3b420e0bfdb12eb5ef40b91

Search for package or bug name: Reporting problems