CVE-2015-8851

NameCVE-2015-8851
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
node-uuid (PTS)jessie, stretch1.4.0-1vulnerable
buster, sid3.3.2-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
node-uuidsource(unstable)(unfixed)unimportant

Notes

https://github.com/broofa/node-uuid/issues/108
https://github.com/broofa/node-uuid/issues/118
https://github.com/broofa/node-uuid/issues/122
https://github.com/broofa/node-uuid/commit/672f3834ed02c798aa021c618d0a5666c8da000d
nodejs not covered by security support

Search for package or bug name: Reporting problems