Information on source package node-uuid

Available versions

ReleaseVersion
stretch1.4.0-1
buster3.3.2-2
bullseye8.3.2+~8.3.0-4
bookworm8.3.2+~8.3.0-4
sid8.3.2+~8.3.0-4

Open unimportant issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2015-8851vulnerablefixedfixedfixedfixednode-uuid before 1.4.4 uses insufficiently random data to create a GUI ...

Search for package or bug name: Reporting problems