CVE-2016-0502

NameCVE-2016-0502
DescriptionUnspecified vulnerability in Oracle MySQL 5.5.31 and earlier and 5.6.11 and earlier allows remote authenticated users to affect availability via unknown vectors related to Optimizer.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.32-0+deb8u1fixed
jessie (security)10.0.38-0+deb8u1fixed
mysql-5.5 (PTS)jessie5.5.60-0+deb8u1fixed
jessie (security)5.5.62-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)(not affected)
mysql-5.5source(unstable)5.5.33+dfsg-1medium
mysql-5.6source(unstable)5.6.25-2medium

Notes

- mariadb-10.0 <not-affected> (Fixed before the initial release in Debian, 10.0.4)
http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html#AppendixMSQL

Search for package or bug name: Reporting problems