CVE-2016-0608

NameCVE-2016-0608
DescriptionUnspecified vulnerability in Oracle MySQL 5.5.46 and earlier, 5.6.27 and earlier, and 5.7.9 and MariaDB before 5.5.47, 10.0.x before 10.0.23, and 10.1.x before 10.1.10 allows remote authenticated users to affect availability via vectors related to UDF.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-409-1, DSA-3453-1, DSA-3459-1
NVD severitylow
Debian Bugs811428, 811443

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0sourcejessie10.0.23-0+deb8u1DSA-3453-1
mariadb-10.0source(unstable)10.0.23-1
mysql-5.5sourcesqueeze5.5.47-0+deb6u1DLA-409-1
mysql-5.5sourcewheezy5.5.47-0+deb7u1DSA-3459-1
mysql-5.5sourcejessie5.5.47-0+deb8u1DSA-3459-1
mysql-5.5source(unstable)(unfixed)811428
mysql-5.6source(unstable)5.6.28-1811443

Notes

http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html#AppendixMSQL

Search for package or bug name: Reporting problems