CVE-2016-0610

NameCVE-2016-0610
DescriptionUnspecified vulnerability in Oracle MySQL 5.6.27 and earlier and MariaDB before 10.0.22 and 10.1.x before 10.1.9 allows remote authenticated users to affect availability via unknown vectors related to InnoDB.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs811443

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.32-0+deb8u1fixed
jessie (security)10.0.38-0+deb8u1fixed
mysql-5.5 (PTS)jessie5.5.60-0+deb8u1fixed
jessie (security)5.5.62-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.22-1
mariadb-10.0sourcejessie10.0.22-0+deb8u1
mysql-5.5source(unstable)(not affected)
mysql-5.6source(unstable)5.6.28-1811443

Notes

- mysql-5.5 <not-affected> (Only affects MySQL 5.6)
http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html#AppendixMSQL

Search for package or bug name: Reporting problems