CVE-2016-0655

NameCVE-2016-0655
DescriptionUnspecified vulnerability in Oracle MySQL 5.6.29 and earlier and 5.7.11 and earlier and MariaDB 10.0.x before 10.0.25 and 10.1.x before 10.1.14 allows local users to affect availability via vectors related to InnoDB.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3595-1
NVD severitylow
Debian Bugs821094, 823325

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.25-1823325
mariadb-10.0sourcejessie10.0.25-0+deb8u1DSA-3595-1
mysql-5.5source(unstable)(not affected)
mysql-5.6source(unstable)5.6.30-1821094

Notes

- mysql-5.5 <not-affected> (Only affects MySQL 5.6 and MySQL 5.7)
Fixed in MariaDB 10.0.25
https://mariadb.com/kb/en/mariadb/mariadb-10025-release-notes/
http://www.oracle.com/technetwork/topics/security/cpuapr2016-2881694.html

Search for package or bug name: Reporting problems