CVE-2016-0668

NameCVE-2016-0668
DescriptionUnspecified vulnerability in Oracle MySQL 5.6.28 and earlier and 5.7.10 and earlier and MariaDB 10.0.x before 10.0.24 and 10.1.x before 10.1.12 allows local users to affect availability via vectors related to InnoDB.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3595-1
NVD severitylow (attack range: remote)
Debian Bugs821094

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.30-0+deb8u2fixed
jessie (security)10.0.32-0+deb8u1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1fixed
wheezy (security)5.5.58-0+deb7u1fixed
jessie5.5.55-0+deb8u1fixed
jessie (security)5.5.58-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.24-1low
mariadb-10.0sourcejessie10.0.25-0+deb8u1lowDSA-3595-1
mysql-5.5source(unstable)(not affected)
mysql-5.6source(unstable)5.6.30-1low821094

Notes

- mysql-5.5 <not-affected> (Only affects MySQL 5.6 and MySQL 5.7)
http://www.oracle.com/technetwork/topics/security/cpuapr2016-2881694.html

Search for package or bug name: Reporting problems