CVE-2016-0794

NameCVE-2016-0794
DescriptionThe lwp filter in LibreOffice before 5.0.4 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted LotusWordPro (lwp) document.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3482-1
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)stretch (security), stretch1:5.2.7-1+deb9u11fixed
buster1:6.1.5-3+deb10u7fixed
buster (security)1:6.1.5-3+deb10u4fixed
bullseye1:7.0.4-4fixed
bullseye (security)1:7.0.4-4+deb11u1fixed
bookworm, sid1:7.2.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcewheezy1:3.5.4+dfsg2-0+deb7u6DSA-3482-1
libreofficesourcejessie1:4.3.3-2+deb8u3DSA-3482-1
libreofficesource(unstable)1:5.0.5~rc1-1

Notes

https://www.libreoffice.org/about-us/security/advisories/cve-2016-0794/

Search for package or bug name: Reporting problems