CVE-2016-0795

NameCVE-2016-0795
DescriptionLibreOffice before 5.0.5 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted LwpTocSuperLayout record in a LotusWordPro (lwp) document.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3482-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)wheezy1:3.5.4+dfsg2-0+deb7u6fixed
wheezy (security)1:3.5.4+dfsg2-0+deb7u9fixed
jessie, jessie (security)1:4.3.3-2+deb8u9fixed
stretch1:5.2.7-1fixed
buster, sid1:5.4.3-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesource(unstable)1:5.0.5~rc1-1high
libreofficesourcejessie1:4.3.3-2+deb8u3highDSA-3482-1
libreofficesourcewheezy1:3.5.4+dfsg2-0+deb7u6highDSA-3482-1

Notes

https://www.libreoffice.org/about-us/security/advisories/cve-2016-0795/

Search for package or bug name: Reporting problems