CVE-2016-1000002

NameCVE-2016-1000002
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
Debian Bugs849432

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gdm3 (PTS)wheezy3.4.1-8vulnerable
jessie3.14.1-7vulnerable
stretch3.22.3-3vulnerable
buster, sid3.26.2.1-2vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gdm3source(unstable)(unfixed)low849432

Notes

[stretch] - gdm3 <ignored> (Minor issue)
[jessie] - gdm3 <ignored> (Minor issue)
[wheezy] - gdm3 <ignored> (Minor issue)
https://bugzilla.redhat.com/show_bug.cgi?id=1391126
https://bugzilla.gnome.org/show_bug.cgi?id=753678
https://bugzilla.gnome.org/show_bug.cgi?id=776051

Search for package or bug name: Reporting problems