CVE-2016-1235

NameCVE-2016-1235
DescriptionThe oarsh script in OAR before 2.5.7 allows remote authenticated users of a cluster to obtain sensitive information and possibly gain privileges via vectors related to OpenSSH options.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3543-1
NVD severityhigh (attack range: remote)
Debian Bugs819952

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
oar (PTS)wheezy, wheezy (security)2.5.2-3+deb7u1fixed
jessie (security), jessie2.5.4-2+deb8u1fixed
buster, sid, stretch2.5.7-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
oarsource(unstable)2.5.7-1high819952
oarsourcejessie2.5.4-2+deb8u1highDSA-3543-1
oarsourcewheezy2.5.2-3+deb7u1highDSA-3543-1

Notes

https://raw.githubusercontent.com/oar-team/oar/ce77ffed620fdce94881c9b35064507777c24a1c/debian/patches/004-fix-oarsh-security-issue

Search for package or bug name: Reporting problems