CVE-2016-1253

NameCVE-2016-1253
DescriptionThe most package in Debian wheezy before 5.0.0a-2.2, in Debian jessie before 5.0.0a-2.3+deb8u1, and in Debian unstable before 5.0.0a-3 allows remote attackers to execute arbitrary commands via shell metacharacters in the name of an LZMA-compressed file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-745-1
NVD severityhigh
Debian Bugs848132

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
most (PTS)bookworm, sid, buster, bullseye, stretch5.0.0a-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mostsourcewheezy5.0.0a-2.2DLA-745-1
mostsourcejessie5.0.0a-2.3+deb8u1
mostsource(unstable)5.0.0a-3848132

Search for package or bug name: Reporting problems