CVE-2016-1513

NameCVE-2016-1513
DescriptionThe Impress tool in Apache OpenOffice 4.1.2 and earlier allows remote attackers to cause a denial of service (out-of-bounds read or write) or execute arbitrary code via crafted MetaActions in an (1) ODP or (2) OTP file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
ReferencesDLA-591-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)buster1:6.1.5-3+deb10u7fixed
buster (security)1:6.1.5-3+deb10u4fixed
bullseye1:7.0.4-4+deb11u3fixed
bullseye (security)1:7.0.4-4+deb11u1fixed
bookworm, sid1:7.4.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesourcewheezy1:3.5.4+dfsg2-0+deb7u8DLA-591-1
libreofficesource(unstable)1:4.3.3-1

Notes

http://www.openoffice.org/security/cves/CVE-2016-1513.html
http://www.talosintelligence.com/reports/TALOS-2016-0051/
https://cgit.freedesktop.org/libreoffice/core/commit/?id=fd64d444b730f6cb7216dac8f6e3f9
https://cgit.freedesktop.org/libreoffice/core/commit/?id=adbdac2dd6799789a45cd3b6ca48919889a8b64d (origin/libreoffice-4-3-3)
Fixed at least in 4.3.3 based version, maybe alredy earlier.

Search for package or bug name: Reporting problems