CVE-2016-3066

NameCVE-2016-3066
DescriptionThe spice-gtk widget allows remote authenticated users to obtain information from the host clipboard.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spice-gtk (PTS)wheezy0.12-5vulnerable
jessie0.25-1vulnerable
stretch0.33-3.3vulnerable
buster, sid0.34-1.1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spice-gtksource(unstable)(unfixed)unimportant

Notes

https://bugzilla.redhat.com/show_bug.cgi?id=1320263
Hardly a security issue per se, but a design limitation/risky feature
It's up to applications using spice-gtk to use it as appropriate

Search for package or bug name: Reporting problems