Information on source package spice-gtk

Available versions

ReleaseVersion
jessie0.25-1
jessie (security)0.25-1+deb8u1
stretch0.33-3.3+deb9u1
buster0.35-2
sid0.35-2

Open issues

BugjessiestretchbustersidDescription
CVE-2018-10893vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableMultiple integer overflow and buffer overflow issues were discovered ...
CVE-2018-10873fixedvulnerable (no DSA)fixedfixedA vulnerability was discovered in SPICE before version 0.14.1 where ...
CVE-2017-12194vulnerable (no DSA)vulnerable (no DSA)fixedfixedA flaw was found in the way spice-client processed certain messages ...

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2016-3066vulnerablevulnerablevulnerablevulnerableThe spice-gtk widget allows remote authenticated users to obtain ...

Resolved issues

BugDescription
CVE-2013-4324spice-gtk 0.14, and possibly other versions, invokes the polkit ...
CVE-2012-4425libgio, when used in setuid or other privileged programs in spice-gtk ...

Security announcements

DSA / DLADescription
DLA-1489-1spice-gtk - security update

Search for package or bug name: Reporting problems