CVE-2016-3614

NameCVE-2016-3614
DescriptionUnspecified vulnerability in Oracle MySQL 5.6.30 and earlier and 5.7.12 and earlier allows remote authenticated users to affect availability via vectors related to Server: Security: Encryption.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs831844

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mysql-5.5 (PTS)jessie5.5.60-0+deb8u1fixed
jessie (security)5.5.62-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mysql-5.5source(unstable)(not affected)
mysql-5.6source(unstable)5.6.34-1831844

Notes

- mysql-5.5 <not-affected> (Only affects MySQL 5.6 and 5.7)
http://www.oracle.com/technetwork/security-advisory/cpujul2016-2881720.html#AppendixMSQL

Search for package or bug name: Reporting problems