CVE-2016-3615

NameCVE-2016-3615
DescriptionUnspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: DML.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-567-1, DSA-3624-1, DSA-3632-1
NVD severitymedium (attack range: remote)
Debian Bugs831844

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.30-0+deb8u2fixed
jessie (security)10.0.32-0+deb8u1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1vulnerable
wheezy (security)5.5.58-0+deb7u1fixed
jessie5.5.55-0+deb8u1fixed
jessie (security)5.5.58-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.26-1medium
mariadb-10.0sourcejessie10.0.26-0+deb8u1mediumDSA-3632-1
mysql-5.5source(unstable)(unfixed)medium
mysql-5.5sourcejessie5.5.50-0+deb8u1mediumDSA-3624-1
mysql-5.5sourcewheezy5.5.50-0+deb7u1mediumDLA-567-1
mysql-5.6source(unstable)5.6.34-1medium831844

Notes

http://www.oracle.com/technetwork/security-advisory/cpujul2016-2881720.html#AppendixMSQL

Search for package or bug name: Reporting problems