CVE-2016-4324

NameCVE-2016-4324
DescriptionUse-after-free vulnerability in LibreOffice before 5.1.4 allows remote attackers to execute arbitrary code via a crafted RTF file, related to stylesheet and superscript tokens.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-581-1, DSA-3608-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreoffice (PTS)wheezy1:3.5.4+dfsg2-0+deb7u6vulnerable
wheezy (security)1:3.5.4+dfsg2-0+deb7u9fixed
jessie (security), jessie1:4.3.3-2+deb8u9fixed
stretch1:5.2.7-1fixed
buster, sid1:5.4.3-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreofficesource(unstable)1:5.1.4~rc1-1medium
libreofficesourcejessie1:4.3.3-2+deb8u5mediumDSA-3608-1
libreofficesourcewheezy1:3.5.4+dfsg2-0+deb7u7mediumDLA-581-1

Notes

https://www.libreoffice.org/about-us/security/advisories/cve-2016-4324/
http://www.talosintelligence.com/reports/TALOS-2016-0126/

Search for package or bug name: Reporting problems