CVE-2016-5303

NameCVE-2016-5303
DescriptionCross-site scripting (XSS) vulnerability in the Horde Text Filter API in Horde Groupware and Horde Groupware Webmail Edition before 5.2.16 allows remote attackers to inject arbitrary web script or HTML via crafted data:text/html content in a form (1) action or (2) xlink attribute.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs837150

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php-horde-text-filter (PTS)jessie2.2.1-5vulnerable
stretch2.3.5-1fixed
buster2.3.5-3fixed
bullseye, sid2.3.6-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php-horde-text-filtersource(unstable)2.3.5-1medium837150

Notes

[jessie] - php-horde-text-filter <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems