CVE-2016-5444

NameCVE-2016-5444
DescriptionUnspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors related to Server: Connection.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.32-0+deb8u1fixed
jessie (security)10.0.38-0+deb8u1fixed
mysql-5.5 (PTS)jessie5.5.60-0+deb8u1fixed
jessie (security)5.5.62-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.25-1medium
mariadb-10.0sourcejessie10.0.25-0+deb8u1medium
mysql-5.5source(unstable)(unfixed)medium
mysql-5.5sourcejessie5.5.49-0+deb8u1medium
mysql-5.5sourcewheezy5.5.49-0+deb7u1medium
mysql-5.6source(unstable)5.6.30-1medium

Notes

http://www.oracle.com/technetwork/security-advisory/cpujul2016-2881720.html#AppendixMSQL

Search for package or bug name: Reporting problems