CVE-2016-5612

NameCVE-2016-5612
DescriptionUnspecified vulnerability in Oracle MySQL 5.5.50 and earlier, 5.6.31 and earlier, and 5.7.13 and earlier allows remote authenticated users to affect availability via vectors related to DML.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs841049

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.32-0+deb8u1fixed
jessie (security)10.0.38-0+deb8u1fixed
mysql-5.5 (PTS)jessie5.5.60-0+deb8u1fixed
jessie (security)5.5.62-0+deb8u1fixed
mysql-5.7 (PTS)sid5.7.26-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.27-1
mariadb-10.0sourcejessie10.0.27-0+deb8u1
mysql-5.5source(unstable)(unfixed)
mysql-5.5sourcejessie5.5.52-0+deb8u1
mysql-5.5sourcewheezy5.5.52-0+deb7u1
mysql-5.6source(unstable)5.6.34-1841049
mysql-5.7source(unstable)5.7.15-1

Search for package or bug name: Reporting problems