CVE-2016-5626

NameCVE-2016-5626
DescriptionUnspecified vulnerability in Oracle MySQL 5.5.51 and earlier, 5.6.32 and earlier, and 5.7.14 and earlier allows remote authenticated users to affect availability via vectors related to GIS.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3711-1
NVD severitymedium (attack range: remote)
Debian Bugs841049

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mariadb-10.0 (PTS)jessie10.0.30-0+deb8u2fixed
jessie (security)10.0.32-0+deb8u1fixed
mysql-5.5 (PTS)wheezy5.5.47-0+deb7u1vulnerable
wheezy (security)5.5.58-0+deb7u1fixed
jessie5.5.55-0+deb8u1fixed
jessie (security)5.5.58-0+deb8u1fixed
mysql-5.7 (PTS)sid5.7.18-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mariadb-10.0source(unstable)10.0.28-1medium
mariadb-10.0sourcejessie10.0.28-0+deb8u1mediumDSA-3711-1
mysql-5.5source(unstable)(unfixed)medium
mysql-5.5sourcejessie5.5.52-0+deb8u1medium
mysql-5.5sourcewheezy5.5.52-0+deb7u1medium
mysql-5.6source(unstable)5.6.34-1medium841049
mysql-5.7source(unstable)5.7.15-1medium

Notes

Fixed in MariaDB 5.5.52, MariaDB 10.1.18, MariaDB 10.0.28

Search for package or bug name: Reporting problems