CVE-2016-9958

NameCVE-2016-9958
Descriptiongame-music-emu before 0.6.1 allows remote attackers to write to arbitrary memory locations.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-750-1, DSA-3735-1
NVD severitymedium
Debian Bugs848071

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
game-music-emu (PTS)stretch0.6.0-4fixed
buster0.6.2-1fixed
bookworm, sid, bullseye0.6.3-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
game-music-emusourcewheezy0.5.5-2+deb7u1DLA-750-1
game-music-emusourcejessie0.5.5-2+deb8u1DSA-3735-1
game-music-emusource(unstable)0.6.0-4848071

Notes

http://scarybeastsecurity.blogspot.de/2016/12/redux-compromising-linux-using-snes.html
https://www.openwall.com/lists/oss-security/2016/12/15/1

Search for package or bug name: Reporting problems