Information on source package game-music-emu

Available versions

ReleaseVersion
jessie (security)0.5.5-2+deb8u1
stretch0.6.0-4
buster0.6.2-1
bullseye0.6.2-1
sid0.6.2-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2017-17446vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedThe Mem_File_Reader::read_avail function in Data_Reader.cpp in the Gam ...

Resolved issues

BugDescription
CVE-2016-9961game-music-emu before 0.6.1 mishandles unspecified integer values. ...
CVE-2016-9960game-music-emu before 0.6.1 allows local users to cause a denial of se ...
CVE-2016-9959game-music-emu before 0.6.1 allows remote attackers to generate out of ...
CVE-2016-9958game-music-emu before 0.6.1 allows remote attackers to write to arbitr ...
CVE-2016-9957Stack-based buffer overflow in game-music-emu before 0.6.1. ...

Security announcements

DSA / DLADescription
DLA-750-1game-music-emu - security update
DSA-3735-1game-music-emu - security update

Search for package or bug name: Reporting problems