CVE-2017-1000001

NameCVE-2017-1000001
DescriptionFedMsg 0.18.1 and older is vulnerable to a message validation flaw resulting in message validation not being enabled if configured to be on.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs868508

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
fedmsg (PTS)jessie0.9.3-1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
fedmsgsource(unstable)(unfixed)medium868508

Notes

[jessie] - fedmsg <no-dsa> (Minor issue)
https://github.com/fedora-infra/fedmsg/commit/5c21cf88a

Search for package or bug name: Reporting problems