CVE-2017-1000024

NameCVE-2017-1000024
DescriptionShotwell version 0.24.4 or earlier and 0.25.3 or earlier is vulnerable to an information disclosure in the web publishing plugins resulting in potential password and oauth token plaintext transmission
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
shotwell (PTS)buster0.30.1-1fixed
bullseye0.30.11-1fixed
bookworm0.30.17-1fixed
sid, trixie0.32.6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
shotwellsource(unstable)0.25.4+really0.24.5-0.1unimportant

Search for package or bug name: Reporting problems