Information on source package shotwell

Available versions

ReleaseVersion
stretch0.25.4+really0.24.5-0.1
buster0.30.1-1
bullseye0.30.11-1
bookworm0.30.14-2
sid0.30.14-2

Resolved issues

BugDescription
CVE-2017-1000024Shotwell version 0.24.4 or earlier and 0.25.3 or earlier is vulnerable ...
CVE-2016-1000033Shotwell version 0.22.0 (and possibly other versions) is vulnerable to ...

Search for package or bug name: Reporting problems