CVE-2017-1000117

NameCVE-2017-1000117
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3934-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
git (PTS)wheezy1:1.7.10.4-1+wheezy3vulnerable
wheezy (security)1:1.7.10.4-1+wheezy4vulnerable
jessie1:2.1.4-2.1+deb8u3vulnerable
jessie (security)1:2.1.4-2.1+deb8u4fixed
stretch1:2.11.0-3vulnerable
stretch (security)1:2.11.0-3+deb9u1fixed
buster1:2.14.1-1fixed
sid1:2.14.1-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gitsource(unstable)1:2.14.1-1
gitsourcejessie1:2.1.4-2.1+deb8u4DSA-3934-1
gitsourcestretch1:2.11.0-3+deb9u1DSA-3934-1

Notes

https://public-inbox.org/git/xmqqh8xf482j.fsf@gitster.mtv.corp.google.com/T/#u

Search for package or bug name: Reporting problems