CVE-2017-14720

NameCVE-2017-14720
DescriptionBefore version 4.8.2, WordPress allowed a Cross-Site scripting attack in the template list view via a crafted template name.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-1151-1, DSA-3997-1
NVD severitymedium (attack range: remote)
Debian Bugs876274

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)jessie4.1+dfsg-1+deb8u17fixed
jessie (security)4.1+dfsg-1+deb8u18fixed
stretch (security), stretch4.7.5+dfsg-2+deb9u4fixed
buster, sid4.9.8+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)4.8.2+dfsg-1medium876274
wordpresssourcejessie4.1+dfsg-1+deb8u15mediumDSA-3997-1
wordpresssourcestretch4.7.5+dfsg-2+deb9u1mediumDSA-3997-1
wordpresssourcewheezy3.6.1+dfsg-1~deb7u17mediumDLA-1151-1

Notes

https://core.trac.wordpress.org/changeset/41412

Search for package or bug name: Reporting problems